Вопрос по информатике:
Напишите программу для нахождения площади ромба по стороне.
Помогите пожалуйста)
- 27.09.2017 06:09
- Информатика
- remove_red_eye 19771
- thumb_up 16
Ответы и объяснения 1
#define PI 3.14159265
int storona, ygol;
double ploshad;
cout << "Введите сторону: ";
cin >> storona;
cout << "Введите угол: ";
cin >> ygol;
ploshad = storona * storona * sin(ygol * PI / 180);
cout << "S = " << ploshad;
- 28.09.2017 23:13
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.