Вопрос по информатике:
Определите, сколько в строке символов, которые встречаются только 1 раз?язык программирования pascal abc.net
- 04.01.2016 03:27
- Информатика
- remove_red_eye 11143
- thumb_up 40
Ответы и объяснения 1
var c: integer; b: boolean; begin b := true; var s := readstring(); for var i := 1 to s.Length do begin for var j := 1 to s.Length do begin if (s[i] = s[j]) and (i j) then begin b := false;break; end else end; if (b = true) then c := c + 1; b := true; end; write(c); end.
- 05.01.2016 05:04
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.