Вопрос по информатике:
Дано слово. Записать каждый символ по два раза.
Формат ввода: s - слово
Формат вывода: s1 - новое слово
Пример ввода: дождь
Пример вывода: ддоожжддьь
- 03.04.2018 15:16
- Информатика
- remove_red_eye 15394
- thumb_up 44
Ответы и объяснения 1
Var s,s1:string;
i:integer;
begin
write('Введите слово: ');
readln(s);
s1:='';
for i:=1 to length(s) do s1:=s1+s[i]+s[i];
writeln(s1);
end.
Пример:
Введите слово: дождь
ддоожжддьь
- 05.04.2018 00:22
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.