Вопрос по информатике:
Определите сколько первых четных чисел не превышают в произведении 200 , напишите решение пожалуйста ❤️
- 12.04.2018 21:53
- Информатика
- remove_red_eye 18592
- thumb_up 18
Ответы и объяснения 1
Var i,p,k:integer;
begin
k:=0; p:=1; i:=2;
while p<200 do
begin
p:=p*i;
k:=k+1;
i:=i+2;
end;
writeln('k = ',k);
end.
Результат:
k = 4
- 13.04.2018 20:20
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.