Вопрос по информатике:
Составьте программу на языке Паскаля, определяющую, является ли введенное с клавиатуры целое число четным
Пример ввода:
68
Пример вывода:
Число 68 - четное
- 26.10.2017 06:51
- Информатика
- remove_red_eye 13789
- thumb_up 6
Ответы и объяснения 1
Var
text:integer;
Begin
readln(text);
if (text mod 2 = 0) then writeln(text,' - четное')
else writeln(text,' - не четное')
End.
- 27.10.2017 12:45
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.