Вопрос по информатике:
СРОЧНО!ПАСКАЛЬ
Напишите программу, содержащую процедуру print, которая выводит последовательность: AABABCABCD ... ABC ... XYZ
- 27.11.2015 00:58
- Информатика
- remove_red_eye 6557
- thumb_up 7
Ответы и объяснения 1
Procedure print();
var i,j: char;
begin
for i := 'A' to 'Z' do
for j := 'A' to i do
write(j)
end;
begin
print()
end.
- 27.11.2015 11:04
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.