Вопрос по информатике:
Написать программу вычисления значения логического выражения |x-2|>=5
- 08.06.2018 23:14
- Информатика
- remove_red_eye 10346
- thumb_up 20
Ответы и объяснения 1
Var
x:real;
begin
Write('x=');
Read(x);
Writeln(Abs(x-2)>=5)
end.
Тестовый пример
x=3.15
False
- 09.06.2018 11:06
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.