Вопрос по информатике:
Помогите, пожалуйста, написать программу на С++
"В текстовом файле специальные термины выделены
кавычками. Переписать файл так, чтобы термины выделялись
прописными буквами."
- 17.10.2016 05:48
- Информатика
- remove_red_eye 2289
- thumb_up 38
Ответы и объяснения 1
#include
using namespace std;
int main()
{
int a[15];
int i = 0;
int sum = 0;
for (; i < 15; i++)
cin >> a[i];
for (i = 14; (i != 0) && (a[i]>0); i--)
sum += a[i];
cout << "i = " << i+1 << endl;
cout << "summa = " << sum << endl;
return 0;
}
- 18.10.2016 06:06
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.