Вопрос по информатике:
Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (Паскаль).
Нужно написать программу используя div и mod, без string и прочего!
- 19.07.2018 01:25
- Информатика
- remove_red_eye 11415
- thumb_up 26
Ответы и объяснения 1
Program prog;
uses crt;
var i,k: integer;
begin;
clrscr;
for i:=10 to 99 do
if ((i mod 10)+(i div 10))<=15 then
inc(k);
write(k);
end.
- 20.07.2018 05:50
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.