Вопрос по информатике:
Написать программу вычисления длины высоты h c, опущенной на сторону с треугольник , зная длину стороны b и угол a по формуле hc=bsina, значения величин b и a пользователь вводит с клавиатуры.Полученное значение длины высоты необходимо вывести на экран . Придумать несколько тестовых примеров и убедиться в работоспособности написанной программы
- 17.02.2018 19:48
- Информатика
- remove_red_eye 14486
- thumb_up 34
Ответы и объяснения 1
#include
#include
#include
int main(){
int a,b;
std::cin>>a;
std::cin>>b;
double hc=b*sin(a);
std::cout << "Result, " << hc << "!\n";
}
- 18.02.2018 23:06
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.