Вопрос по информатике:
Напишите программу на c#, которая запрашивает с клавиатуры названия кинотеатра и фильма, время сеанса и стоимость билета и выводит сообщение (например, если введено название кинотеатра «Колизей», название фильма «Явление», время сеанса «18:00», цена билета «150»): «Приглашаем в наш кинотеатр «Колизей». У нас вы можете посмотреть фильм «Явление» в 18:00. Цена билета 150 р.».
- 25.06.2018 04:28
- Информатика
- remove_red_eye 13098
- thumb_up 13
Ответы и объяснения 1
Console.WriteLine("Введите название кинотеатра ");
string kino = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите название фильма ");
string film = Convert.ToString("Console.ReadLine());
Console.WriteLine("Введите время сеанса ");
string time = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите стоимость билета ");
int cena = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Приглашаем в наш кинотеатр «" + kino + "». У нас вы можете посмотреть фильм «" + film + "» в " + time + ". Цена билета " + cena + "р.");
Если и в дальнейшем будет нужна помощь с C#, то пиши в сообщения, дам контакты.
- 26.06.2018 11:10
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.