Вопрос по информатике:
Напишите программу коротая вводит четырехзначное число и вырезать из него первую и последованию цифру .(напитать программу в ПАСКАЛЕ( Free Pascal IDE или другой ) и qбесик (64 или другой)).
Например:
1234=23
4567=56
- 20.06.2018 03:08
- Информатика
- remove_red_eye 3467
- thumb_up 43
Ответы и объяснения 1
Program example;
var b,a,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.
- 21.06.2018 08:51
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.