Вопрос по информатике:
С++ написать программу,округляющую введеное вещественное число до целого и до двух цифр после запятой
- 27.05.2015 14:54
- Информатика
- remove_red_eye 17368
- thumb_up 9
Ответы и объяснения 1
#include
using std::cout;
using std::endl
#include
int main()
{
double a = 0;
cout << "\nBefor rounding:" << endl;
cout << "a = ";
cin >> a;
cout << endl;
a = round(a * 100.0) / 100.0;
cout << "\nAfter rounding:" << endl;
cout << "a = " << a << endl;
return 0;
}
- 28.05.2015 11:32
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.