Вопрос по информатике:
Не могу составить программу, уже весь мозг перевернул, помогите через Pascal
Присвоить целой переменной d четвертую от конца цифру в записи
положительного целого числа x (например, если x=34517, то d=4)
- 12.09.2018 00:09
- Информатика
- remove_red_eye 1306
- thumb_up 9
Ответы и объяснения 1
Program Project;
uses
crt;
var
x,d: integer;
begin
clrscr;
write('x=');
readln(x);
d:=(x div 1000) mod 10;
writeln('d=',d);
end.
- 12.09.2018 05:19
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.