Вопрос по информатике:
Составьте программу проверяющую верно ли что сумма цифр введенного целого 3х значного числа является нечетным паскаль
- 19.01.2018 18:35
- Информатика
- remove_red_eye 10403
- thumb_up 7
Ответы и объяснения 1
Var
a,sum:integer;
begin
readln(a);
sum:= a div 100 + a div 10 mod 10 + a mod 10;
if (sum mod 2 = 0) then
writeln('Сумма чисел: ',sum,' Число является четным.')
else
writeln('Сумма чисел: ',sum,' Число не является четным.');
end.
- 20.01.2018 17:41
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.