Вопрос по информатике:
Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b ) вводятся пользователем паскаль))
- 21.03.2018 11:52
- Информатика
- remove_red_eye 17752
- thumb_up 22
Ответы и объяснения 1
Var a,b:real;
begin
writeln('Введите a и b:');
readln(a,b);
if b=-4*a*a-5*a+15
then writeln('Yes')
else writeln('No');
end.
Пример:
Введите a и b:
5 8
No
- 22.03.2018 03:00
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.