Вопрос по информатике:
Даны длины радиусов двух окружностей.Составьте программу определяющую разность площадей этих окружностей
- 23.06.2018 14:48
- Информатика
- remove_red_eye 5516
- thumb_up 20
Ответы и объяснения 1
Var r1,r2,ds:real;
begin
write('R1 = '); readln(r1);
write('R2 = '); readln(r2);
ds:=pi*abs(r1*r1-r2*r2);
writeln('ds = ',ds);
end.
Пример:
R1 = 6
R2 = 4
ds = 62.8318530717959
- 24.06.2018 08:00
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.