Вопрос по информатике:
Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры
ПОМОГИТЕ СРОЧНО НАДО!!!
- 24.06.2018 23:26
- Информатика
- remove_red_eye 19201
- thumb_up 33
Ответы и объяснения 1
Program treugolnik;
Uses crt;
var a,h,s: real;
Begin clrscr;
write('Основание a = ');
readln(a);
write('Высота h = ');
readln(h);
writeln;
if (a<=0) or (h<=0) then
writeln('Значения не могут быть отрицательными или равняться нулю')
else
begin
s:=(1/2)*a*h;
writeln('Площадь треугольника s = ',s);
end;
readln;
End.
- 25.06.2018 03:24
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.