Вопрос по информатике:
Написать программу вычисления произведения и частного двух целых чисел
- 21.11.2017 16:25
- Информатика
- remove_red_eye 1844
- thumb_up 36
Ответы и объяснения 1
Var a,b,c,d:integer;
begin
writeln('Введите первое число'); readln(a);
writeln('Введите второе число'); readln(b);
c:= a * b;
d:= a / b;
writeln('Произведение чисел = ',c);
writeln('Частное чисел = ',d);
end. Я оч давно не писал на Pascal так что особо не уверен в том что написал,но проверь :D
- 22.11.2017 15:22
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.