Вопрос по информатике:
Составьте программу, определяющую, является ли число A делителем числа B. ( На языке C++)
- 10.06.2017 15:31
- Информатика
- remove_red_eye 12263
- thumb_up 20
Ответы и объяснения 2
#include
int main(void)
{
int a, b; std::cin >> a >> b;
std::cout << (a % b ? "No" : "Yes") << std::endl;
return 0;
}
- 11.06.2017 13:39
- thumb_up 18
#include
using namespace std;
int main()
{
int a,b;
cout <> a, cout << "\n";
cout <> b, cout << "\n";
cout << "число " << a;
if (b%a != 0) cout << " не ";
cout << " является делителем числа " << b << "\n";
return 0;
}
Пример:
a = 5
b = 21
число 5 не является делителем числа 21
- 12.06.2017 05:33
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.