Вопрос по информатике:
Длина а-сторона квадрата найти и вывести периметр и площадь квадрата. Составить программу
- 25.09.2018 15:45
- Информатика
- remove_red_eye 5313
- thumb_up 19
Ответы и объяснения 1
QBasic:
DIM a AS INTEGER
INPUT "Введите длину стороны квадрата",a
PRINT "Площадь квадрата со стороной";a;":";a*a
PRINT "Периметр квадрата со стороной";a;":";4*a
END
C#:
int a = int.Parse(Console.ReadLine());
Console.WriteLine("Площадь квадрата со стороной " + a + ": " + a*a);
Console.WriteLine("Периметр квадрата со стороной " + a + ": " + 4*a);
- 26.09.2018 19:25
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.