Вопрос по информатике:
Даго натурально число N. Написать программу для вычисления суммы 1*1+2*2+3*3+...+N*N.
- 12.01.2015 10:06
- Информатика
- remove_red_eye 7519
- thumb_up 8
Ответы и объяснения 2
Программа на паскале:
var n,i,s:integer;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+i*i;
writeln('s = ',s);
end.
Пример:
n = 10
s = 385
- 14.01.2015 19:34
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.