Вопрос по информатике:
Помогите пож
Задание 1
Составить программу, которая бы запрашивала Хнач , Хкон , шаг C и определяла сумму всех отрицательных чисел от Хнач до Хкон с шагом С (решить задачу, используя цикл с предусло-вием – While .. Do).
- 19.07.2018 23:07
- Информатика
- remove_red_eye 6183
- thumb_up 39
Ответы и объяснения 1
Var
x0, x1, c, sum: integer;
begin
sum:=0;
readln(x0, x1, c);
while x0<=x1 do
begin
sum:=sum+x0;
x0:=x0+c;
end;
writeln(sum);
end.
- 20.07.2018 11:39
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.