Вопрос по информатике:
Написать программу, создающую одномерный массив из 10 элементов. Значения членов массива вводятся при выполнении программы. Программа должна определять сумму поло-жительных членов массива. Помогите пож
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 06.06.2016 06:00
- Информатика
- remove_red_eye 10459
- thumb_up 7
Ответы и объяснения 1
//Pascal ABC.NET 3.1 сборка 1256
begin
var ar:=readArrInteger(10);
writeln(ar.Where(x -> x>0).Sum);
end.
Пример ввода:
-1
2
-3
4
-5
6
-7
8
-9
0
Пример вывода:
20
- 07.06.2016 11:00
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.