Вопрос по информатике:
написать программу,которая определяет чей модуль из двух чисел больше. в паскале с помощью процедуры.
- 14.11.2017 03:42
- Информатика
- remove_red_eye 18637
- thumb_up 44
Ответы и объяснения 1
//Pascal ABC.NET 3.1 сборка 1219
Var
a,b:integer;
procedure some(a,b:integer);
begin
if abs(a)>abs(b) then writeln(a) else writeln(b);
end;
begin
read(a,b);
some(a,b);
end.
Пример ввода:
-22
1
Пример вывода:
-22
- 15.11.2017 16:31
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.