Вопрос по информатике:
Напишите программу вычисления итоговой суммы покупки с учетом скидки.Скидка в размере 7 % начисляется,если сумма покупки более 5000 руб.Сумма покупки вводится пользователем с клавиатуры.Результат работы программы вводится на экран
- 14.04.2018 16:40
- Информатика
- remove_red_eye 7716
- thumb_up 39
Ответы и объяснения 1
Если я тебя правильно понял:
var
a, f: real;
begin
readln(a);
if a >= 5000 then
begin
f := a - (0.07 * a);
writeln(f);
end
else
if a < 5000 then
writeln(a);
end.
- 15.04.2018 04:20
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.