Вопрос по информатике:
Написать программу на паскале.
Вычислить значение Y по одной из формул.
Y= X+a, если X<10
X+b, если 10X
23
X+, если X>23
- 05.04.2018 13:53
- Информатика
- remove_red_eye 18105
- thumb_up 15
Ответы и объяснения 1
Var
x, a, b: real;
begin
readln(x, a, b);
if x < 10 then
x := x + a
else if x > 23 then
x := x + a * a
else
x := x + b;
writeln(x);
end.
- 06.04.2018 16:42
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.