Вопрос по информатике:
Напишите алгоритм, пожалуйста. (срочно)
Написать программу вычислений сопротивления электрической цепи, состоящей из двух параллельно соединения сопротивлений.
• вычисление сопротивления элементов.
•введите исходные данные :
Величина первого сопротивления (Ом) - 15
Величина второго (Ом) - 20.
Сопротивление цепи : 8.57 Ом.
- 06.03.2016 05:50
- Информатика
- remove_red_eye 12472
- thumb_up 14
Ответы и объяснения 1
Program ggg;
var a,b,c:real;
begin
writeln('Введите значения сопротивлений проводников');
readln(a,b);
c:=(a*b)/(a+b);
writeln(c);
end.
- 07.03.2016 20:05
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.