Вопрос по информатике:
Безумно нужна помощь!!! Написать программу от раздела описания переменных используемых в программе и до вывода результата следующего математического выражения: В=(tg x + cos (x - in y)) : x2 (икс в квадрате).
- 23.09.2018 07:14
- Информатика
- remove_red_eye 17912
- thumb_up 35
Ответы и объяснения 1
Var
x, y: real;
begin
readln(x, y);
writeln('B = ', (tan(x) + cos(x - ln(y))) / x / x);
end.
если правильно поняла формулу
- 24.09.2018 01:21
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.