Вопрос по информатике:
Помогите , пожалуйста! Очень-очень срочно!
Составить программу вычисления произведения натуральных чисел n и m, если исполнитель из арифметических действий может выполнять только сложение. Заранее спасибо! с:
- 19.06.2018 00:00
- Информатика
- remove_red_eye 6097
- thumb_up 45
Ответы и объяснения 1
На языки СИ(C)
#include
int main(void)
{
int n, m;
scanf("%i%i" &n, &m);
printf("%i", n*m);
return 0;
}
- 19.06.2018 20:44
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.