Вопрос по информатике:
Дано целое число А. Если значение А>1, то необходимо увеличить его на единицу, иначе уменьшить на 1. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.
- 26.08.2017 19:21
- Информатика
- remove_red_eye 11317
- thumb_up 43
Ответы и объяснения 1
Program chisloA;
Var a:longint;
Begin
readln(a);
If a>0 then a:=a+1
else a:=a-1;
writeln(a);
End.
- 27.08.2017 02:23
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.