Вопрос по информатике:
Помогите с информатикой пожалуйста.
Дано натуральное число. Верно ли, что число принадлежит промежутку от А до В и кратно 3, 4 и 5. А и В задаются.
Нужно составить программу в , но не с условием (if...), а чтоб все решалось через циклы, где это возможно!
Может кто знает.
- 27.01.2018 13:00
- Информатика
- remove_red_eye 5034
- thumb_up 31
Ответы и объяснения 1
Бред конечно, но вариант
var
a, b, x: integer;
begin
readln(a, b, x);
while (x mod (3 * 4 * 5) = 0) and (x >= a) and (x <= b) do
begin
Writeln('да');
halt;
end;
Writeln('нет');
end.
- 28.01.2018 08:08
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.