Вопрос по информатике:
Для заданного натурального числа n написать программу вычисления выражения s=√1+√2+√3+√4+...+√n подстановка задачи i=1..n,s=0,s=s+√i
- 07.05.2018 03:18
- Информатика
- remove_red_eye 2071
- thumb_up 51
Ответы и объяснения 1
Uses Crt;
var
i,n : integer;
S:Real;
Begin
ClrScr;
Write('Input N: ');
ReadLn(n);
s:=0;
for i:=1 to n do
s:=s+Sqrt(i);
Write(S);
End.
- 08.05.2018 00:02
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.