Вопрос по информатике:
За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров?
При решении этой задачи нельзя пользоваться условной инструкцией if и циклами.
Входные данные
Программа получает на вход числа n и m.
Выходные данные
Выведите ответ на задачу.
Примеры
входные данные
700
750
выходные данные
2
входные данные
700
2100
выходные данные
3
- 09.09.2016 18:51
- Информатика
- remove_red_eye 5452
- thumb_up 15
Ответы и объяснения 1
Var n,m,k:integer;
begin
write('n = '); readln(n);
write('m = '); readln(m);
k:=(m-1) div n +1;
writeln('k = ',k);
end.
Пример:
n = 700
m = 750
k = 2
- 01.01.1970 00:00
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.