Вопрос по информатике:
Написать программу с помощью цикла for. Из чисел от 10 до 99 вывести те, сумма которых равна N. N-вводится с клавиатуры. Паскаль.
- 01.04.2017 09:58
- Информатика
- remove_red_eye 7789
- thumb_up 23
Ответы и объяснения 1
Var
i, n: integer;
begin
readln(n);
for i := 10 to 99 do
if (i mod 10 + i div 10 = n) then
writeln(i);
end.
- 02.04.2017 08:10
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.