Вопрос по информатике:
Написать программу для решения следующей задачи: учебным заведением был приобретен стол за S руб. Его амортизация составляет 12% в год. Определить,
сколько он будет стоить через N лет. (Pascal)
Пример:
Введите стоимость стола : 35000
Введите кол-во лет : 5
Стоимость стола на конец 1 года :30800.000рублей
Стоимость стола на конец 2 года :27104.000рублей
Стоимость стола на конец 3 года :23851.520рублей
Стоимость стола на конец 4 года :20989.338рублей
Стоимость стола на конец 5 года :18470.617рублей
- 22.09.2018 03:58
- Информатика
- remove_red_eye 8659
- thumb_up 11
Ответы и объяснения 1
Program Schet;
var
i:integer;
stoimost:real;
godi:integer;
Begin
Write('Введите стоимость стола: ');
Readln(stoimost);
Write('Введите количество лет: ');
Readln(godi);
for i:=1 to godi do
Begin
stoimost-=stoimost*0.12;
Writeln('Стоимость стола на конец '+ i + ' года: '+stoimost );
End;
End.
- 23.09.2018 02:40
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.