Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА ,В PASCAL Составить программу вычисления количества первых четных чисел в сумме дающих 56
- 21.01.2018 23:05
- Информатика
- remove_red_eye 18302
- thumb_up 49
Ответы и объяснения 1
Var n,i,k:integer;
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.
- 22.01.2018 22:17
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.