Вопрос по информатике:
Написать программу на паскале. А.Проверить является ли число двухзначным ? Б.(введено два числа.Вывести их в порядке возрастания
- 27.06.2017 21:49
- Информатика
- remove_red_eye 7896
- thumb_up 20
Ответы и объяснения 1
A)
var a:integer;
begin readln(a);//ввод числа writeln((a>9)and(a<100));end.
Б)
var a,b:integer;begin readln(a,b);//вводим числа, разделяя пробелом If a>b then writeln(b,' ',a); if a
- 28.06.2017 23:45
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.