Вопрос по информатике:
Pascal ABC: процедура
Составьте программу вычисления выражения y=, используя процедуру
- 04.06.2018 14:45
- Информатика
- remove_red_eye 8558
- thumb_up 37
Ответы и объяснения 1
Uses crt;procedure step(a:real;n:integer;var st:real);var i:integer; begin st:=1; for i:=1 to n do st:=st*a; end;var x,y,s:real; n:integer;begin clrscr; write('x='); readln(x); write('n='); readln(n); step(x,n,s); y:=s/n; write('y=',y);end.
- 05.06.2018 09:15
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.