Вопрос по информатике:
Напишите программу которая 10 раз выводит на экран ваше имя и фамилию. Имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото. помогите плизззз
- 14.04.2015 04:40
- Информатика
- remove_red_eye 12629
- thumb_up 34
Ответы и объяснения 2
Вместо _Имя_ Фамилия впишите настоящее имя и настоящую фамилию.
var i:integer;
begin
for i:=1 to 10 do writeln('_Имя_ Фамилия');
end.
Результат:
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
- 15.04.2015 10:55
- thumb_up 6
Var f,n:string;
i:integer;
begin
readln(n);
readln(f);
for i:=1 to 10 do writeln(n,' ',f);
end.
- 16.04.2015 22:02
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.