Вопрос по информатике:
Плиииз помогите написать программу для Паскаля:
Введите три числа (a,b,c). Найдите сумму чисел и если сумма больше 100, выдать соответствующее сообщение и сумму. (Пример: Сумма больше 100=258)
- 15.09.2016 23:30
- Информатика
- remove_red_eye 16046
- thumb_up 5
Ответы и объяснения 2
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if a+b+c>100 then writeln('Сумма больше 100=',a+b+c) else writeln('Сумма=',a+b+c);
end.
Пример ввода:
200
50
8
Пример вывода:
Сумма больше 100=258
- 16.09.2016 07:47
- thumb_up 42
Program ff;vara,b,c,s:integer;begin readln(i,k,t);s:=a+b+c;begin if (s>100) then writeln ( 'сумма больше 100=', s)else writeln(s);end;end.
- 17.09.2016 17:24
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.