Вопрос по информатике:
В алгоритме, записанном ниже, используются переменные a и b, а также следующие операции: := Присваивание + Сложение – Вычитание * Умножение / Деление Определите значение переменной b после исполнения данного алгоритма. a := 5 b := –3 a := b + a * 3 b := 360 /a b := a + b Порядок действий соответствует правилам арифметики. В ответе укажите одно число – значение переменной b.
- 21.05.2017 17:23
- Информатика
- remove_red_eye 16454
- thumb_up 6
Ответы и объяснения 1
// Код полностью
var
a, b: real;
begin
a := 5;
b := -3;
a := b + a * 3;
b := 360 / a;
b := a + b;
writeln(a);
writeln(b);
end.
// Вывод
12
42
- 22.05.2017 21:54
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.