Вопрос по информатике:
В прямоугольном треугольнике известны катеты. Напишите программу нахождения площади этого треугольника
- 26.11.2017 16:07
- Информатика
- remove_red_eye 12585
- thumb_up 50
Ответы и объяснения 2
#include
using namespace std;
int main()
{
double a, b;
cin>>a>>b;
cout<<(a*b)/2.;
return 0;
}
- 27.11.2017 02:49
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.