Вопрос по информатике:
Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение «Привет, первокурсник».
- 22.01.2018 12:45
- Информатика
- remove_red_eye 19917
- thumb_up 40
Ответы и объяснения 1
Program privet1;
var
k : integer;
begin
write('Введите номер курса: ');
readln(k);
if k = 1 then
writeln('Привет, первокурсник')
else if k = 2 then
writeln('Привет, второкурсник')
else if k = 3 then
writeln('Привет, третьекурсник')
else if k = 4 then
writeln('Привет, четверокурсник')
else if k = 5 then
writeln('Привет, пятикурсник');
end.
- 23.01.2018 03:01
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.