Вопрос по информатике:
Написать программу ,чтобы найти сумму трёх целых чисел введённых с клавиатуры
- 15.05.2017 23:58
- Информатика
- remove_red_eye 17225
- thumb_up 5
Ответы и объяснения 1
var a,b,c:integer;
begin
read(a,b,c);
writeln(a,'+',b,'+',c,'=',a+b+c);
writeln(a,'*',b,'*',c,'=',a*b*c);
writeln('(',a,'+',b,'+',c,')/3=',(a+b+c)/3:4:3);
end.
- 16.05.2017 11:53
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.