Вопрос по информатике:
Дан одномерный массив из 30 элементов, составить программу для подсчета произведения четных элементов этого массива.
- 20.12.2017 06:28
- Информатика
- remove_red_eye 4976
- thumb_up 8
Ответы и объяснения 1
Program z1;
var A:array[1..30] of integer;
i,k:integer;
begin
k:=1;
for i:=1 to 30 do begin
write('a[',i,']=');
read(a[i]);
end;
for i:=1 to 30 do
if a[i] mod 2=0 then
k:=a[i]*k;
writeln(k);
end.
- 21.12.2017 19:02
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.