Вопрос по информатике:
Составьте программу вычисления суммы 180 первых членов арифметической прогрессии , если a1= -100, d= 0.4
- 19.01.2018 22:06
- Информатика
- remove_red_eye 18635
- thumb_up 9
Ответы и объяснения 1
Var
a, s, d: real;
i: integer;
begin
a := -100;
d := 0.4;
s := a;
for i := 2 to 180 do
begin
a := a + d;
s := s + a;
end;
writeln(s);
end.
- 20.01.2018 10:15
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.