Вопрос по информатике:
Дан произвольный массив, состоящий из чисел: a1=5; a2=3; a3=8; a4=2; a5=10; a6=7; a7=20; a8=1 . Напишите программу нахождения минимального из них. Нужно использовать Паскаль
- 16.06.2018 06:51
- Информатика
- remove_red_eye 2291
- thumb_up 16
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
var a:=Arr(5,3,8,2,10,7,20,1); a.Println;
Writeln(a.Min)
end.
Результат
5 3 8 2 10 7 20 1
1
- 17.06.2018 16:31
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.