Вопрос по информатике:
Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., галстука стоимостью C руб. Исходная сумма, выделенная на покупку D руб. В случае нехватки денег сдача получится отрицательной.(A,B,C,D- вводятся с клавиатуры).
заранее очень благодарна!!
- 06.12.2017 11:23
- Информатика
- remove_red_eye 2216
- thumb_up 40
Ответы и объяснения 2
Var a, b, c, d : integer;
begin
writeln('Цена перчаток: ');
readln(a);
writeln('Цена портфеля: ');
readln(b);
writeln('Цена галстука: ');
readln(c);
writeln('Внесенная сумма: ');
readln(d);
writeln('Сдача: ', d-a-b-c)
end.
- 07.12.2017 07:36
- thumb_up 2
var
a, b, c, d:real;
begin
writeln('Введите стоимость перчаток');
readln(a);
writeln('Введите стоимость портфель');
readln(b);
writeln('Введите стоимость галстука');
readln(c);
writeln('Введите сумму выделенную на покупку');
readln(d);
writeln('Сдача составляет: ', d-a-b-c);
end.
- 08.12.2017 01:27
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.