Вопрос по информатике:
7. Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить правильный ответ. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
В каком году началась вторая мировая война?
Введите число и нажмите
-> 1939
Правильно.
- 15.05.2018 11:28
- Информатика
- remove_red_eye 17046
- thumb_up 25
Ответы и объяснения 1
Var
year, answer: Integer;
begin
WriteLn('V kakom gadu nochalasya voina?');
WriteLn('Vvedite god nachala WoW');
ReadLn(answer);
if answer year then
begin
WriteLn('Ne pravilno, pravilniy atvet bil = ' + year);
end else
begin
WriteLn('VERNA!');
end;
end;
end.
- 16.05.2018 05:20
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.